Download Page for v0.3.0

WARNING: THIS PAGE HAS DOWNLOAD LINKS FOR THE OLDER VERSION 0.3.0.
The latest version download page is here

What are you doing here?

This page contains links for the older version 0.3.0 of the plugin.
The only reason to download this version of the plugin is that you use GIMP 2.2

Linux

Sources

The sources tarball for the last 0.3.0 release can be downloaded here.

Packages

Precompiled packages available for this version:

Mac OS X

Use the sources version for Linux and follow the installation instructions for version 0.3.0 for Mac OS X.

Windows

A Windows version of the 0.3.0 plugin release is available here.

Note for PortableApps users

The plugin can also be installed with the PortableApps GIMP version, but it requires GIMP 2.4 and the new 2.10.3.0 gtk-libs, therefore you should go for a newer version.


See also the Installation instructions for version 0.3.0 page and the older versions translations page.


Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License