Recent Forum Posts
From categories:
page 1123...next »
Install error
DKCrotty (guest) 26 Nov 2016 17:27
in discussion General / Bug reports » Install error

I just tried to install this on a Windows 10, 64 bit PC. The install finished, but when I
started Gimp I get the following error.

gimp-lqr-plugin.exe 0 entry point not found
the procedure entry point gimp_drawable_get_thumbnail could not be
located n the dynamic library c:\program files\gimp 2\gimp\2.0\plugins\gimp-lqr\plugin.exe

On my PC, Gimp was installed in
C:\Program Files\GIMP 2Which I think is not where you were expecting it to be. I do not recall changing the install
directory, but it is not the program files (x86) directory. I think this is caused because a
64 bit version of Gimp was installed.

The uninstall worked. Thanks for that.

Let me know if you have a version that installs. It seems to be a good tool.

Install error by DKCrotty (guest), 26 Nov 2016 17:27

Hi,

Unfortunately I had to reinstall GIMP today and now I want the LQR plugin back but it doesn't work… When running the installation file I got this warning message:

GIMP installation was not found. You must install GIMP before running this installer. If you have GIMP installed, you may proceed, but you need to specify the GIMP installation folder manually.

I choose C:\Programs\GIMP 2\ (I couldn't choose subfolders anyway). When starting GIMP again it says the procedure entry "gimp_drawable_get_thumbnail“ wasn't found in DLL „libgimpui-2.0-0.dll“. GIMP starts (and works fine) but LQR doesn't show up in the layer menu.

Any ideas what went wrong? Thanks for your help! I'm using GIMP 2.8.18 and Win XP.

Installing Liquid Rescale Plugin, version 0.7.1. by Kathy (guest), 18 Nov 2016 14:04
Kiran Rawal (guest) 22 Sep 2016 13:15
in discussion General / Help requests » Installer can't find newly installed Gimp 2.8

i did that but the next button in installer is not highlighted.. mean i cant proceed with it. request you to send me an email as well for the problem.

by Kiran Rawal (guest), 22 Sep 2016 13:15
Error when opening GIMP
Dennis (guest) 18 Aug 2016 05:45
in discussion General / Bug reports » Error when opening GIMP

Getting the following error starting up GIMP:

plug_in_lqr_iter.exe - Application Error

The application was unable to start correctly (0xc000007b). Click OK to close the application.

I am running Windows 10 (64 bit) and GIMP 2.8.14 (64 Bit) "Partha Build"

any ideas?
Thanks, Dennis

Error when opening GIMP by Dennis (guest), 18 Aug 2016 05:45

Uploaded to Virustotal[dot].com

Positive for

Trojan.Win32.A.Badur.871133[h]
Trojan.Kryptik.Win32.804946

Plugin installer exe test positive for trojans by Sec User (guest), 09 Mar 2016 06:43

In recent years there have been numerous attempts to improveme the original algorithm by replacing the energy function. An early example is the use of "forward energy" instead of "backward energy", while a more recent one uses "forward gradient difference maps." (I originally had links here, but I'm not allowed to post those due to spam restrictions, I suppose)

This naturally leads to the question: what is the energy function used by this library? I'm pretty sure Photoshop still uses the oldest algorithm (!) for its content aware scaling, so major props if you're ahead of Adobe ;)

The main repository for the source code has been moved to GitHub: https://github.com/carlobaldassi/gimp-lqr-plugin
This will make it easier to issue pull requests.
I'm also considering closing the forum here and moving to GitHub issues.

Code hosting moved to GitHub by CarloBCarloB, 01 Jul 2014 06:01

So I just moved the code to GitHub: https://github.com/carlobaldassi/gimp-lqr-plugin

It'd be great if you (or someone else) could issue a pull request there.

Thanks! I finally had some time to look into this. Would this be fine?

<?xml version="1.0" encoding="UTF-8"?>
<!-- Copyright 2014 Carlo Baldassi <my@email.com> -->
<component type="addon">
<id>gimp-lqr-plugin</id>
<extends>gimp.desktop</extends>
<_name>Liquid Rescale plug-in</_name>
<_summary>Content-aware resizing (also known as seam carving)</_summary>
<url type="homepage">http://liquidrescale.wikidot.com</url>
<metadata_license>CC0-1.0</metadata_license>
<project_license>GPL-3.0+</project_license>
<updatecontact>???</updatecontact>
</component>

I'm not sure what should go into the "updatecontact" tag.

I may also just move all the code to github and make it easier to create pull requests.

I've selected the only layer (Background) but the option is still greyed out. I've also tried creating a new layer and copying the contents of the background layer to it, but selecting that new layer still doesn't help.

Garcinia cambogia by Muhammad ShahbazMuhammad Shahbaz, 22 Jun 2014 07:04
Igor Gnatenko (guest) 15 Jun 2014 15:10
in discussion General / Feature requests » please add metainfo for gimp-lqr plugin

I've sent links to Carlo Baldassi, because I don't have permissions to post links.

by Igor Gnatenko (guest), 15 Jun 2014 15:10

Hi,

Recently Richard Hughes added the addon component type to AppStream[1]
which is an XML standard that is used by distributors such as Fedora,
Suse and soon to be Arch and Debian to create metadata for various
software center applications.

By creating a metainfo.xml for gimp-lqr plugin, it is then shown next to
the main "gimp" application and allow the user to easily install it.

Richard written a blog post[2] about what upstream software needs to do
to integrate with the KDE and GNOME software centers, and Richard really
appreciate any feedback and help at this stage. The way AppStream works
is that it has to be build upstream by the distro, so we'd need to have
the files either upstream (or downstream in the distro packages) by
GNOME 3.14 which is quite a few months away.

If you want to contact with Richard, either email or grab on IRC — He's
hughsie on freenode and gimpnet. I'm ignatenkobrain on freenode and gimpnet.
Or just ask here.

I already sent patch to gedit-plugins[3]. Take a look it.

please add metainfo for gimp-lqr plugin by Igor Gnatenko (guest), 15 Jun 2014 14:54

I am also facing issues with installing liquid rescale plugin windows 7 64bit. My friend was telling me about some incompatibility issues with the 64 bit version? Is that true? What should I do to fix this issue? Thanks in advance for your help.

JANe

by janemcreadyjanemcready, 09 Apr 2014 10:13

The problem is marked as solved because it refers to an issue which was caused by the Liquid Rescale plug-in specifically, and it was solved by the release of a new installer of the plug-in.

Sorry, but from the description you give it seems your problem is not related to the Liquid Rescale plug-in, but rather to GIMP itself. And yes, if the problem appeared suddenly, then it's very likely that it's related to something you installed/removed in the meanwhile, but I'm not really able to help. You should try to get support from some GIMP user forum (again: this website is dedicated to a plug-in, and besides I know next to nothing about Windows).

Well, i downloaded the Liquid Rescale as required and by your guide. No change. And it also doesn't show in Layer.
I said previously that the darn message came when i tried to open pics. But in fact it comes already when i try to open GIMP. Eventually the GIMP opens, but only after i have killed the message four or five times. But the pics can't be opened.
Pleeeaaase help!

Why this thread is marked as solved? What IS the solution?

I was using GIMP 2.8, and suddenly today i couldn't open any jpg or gif files, just xcf ones, and keep receiving this frustrating message: 'The procedure entry point g-close could not be located in the dynamic link library ibglib-2.0-0.dll.' So i unistalled my GIMP and reinstalled it again, but no improvement! I have windows xp 32 bits, i can't find any understandable guide in the net. Yesterday i added to CCleaner an order to clean in Advanced the Old Prefetch Data, can it be related to it? Seems more like a bug to me. All the net is full of complains over the similar kind of haps for several years.
Still, can anybody help? I really, really love GIMP and feel like paralized without it.

I had a similar problem, after reading the posts here, I realized that initially the directory that the install pointed to was the (86) directory; however, my GIMP is installed here C:\Program Files\GIMP 2\ and not the C:\Program Files (86)\GIMP 2 file it was looking for. Once I changed the directory to the one where GIMP was actually installed, I had no problem with the installation. I, also, did not do more than point it to the GIMP folder because if I went in to the plugin folder it greyed out. I am posting this explanation because it wasn't as clear to me from reading the above that that might have been the problem with other's installs.

by JNormann (guest), 12 Feb 2014 18:04

Might be one of those rare indexed-PNG images? You may to convert the image from indexed to RBG (go under the Image/Mode menu); or you can try working on a jpeg image for example. Let me know if that solves the problem.

by CarloBCarloB, 21 Aug 2013 09:46
page 1123...next »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License